<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Playlist of The Book | Julie Duffy Writing (&amp; stuff)</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.julieduffy.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.julieduffy.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Julie Duffy Writing (&amp; stuff) &raquo; Feed" href="http://www.julieduffy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Julie Duffy Writing (&amp; stuff) &raquo; Comments Feed" href="http://www.julieduffy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Julie Duffy Writing (&amp; stuff) &raquo; The Playlist of The Book Comments Feed" href="http://www.julieduffy.com/the-playlist-of-the-book/feed/" />

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Julie Duffy Writing (&amp; stuff)' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.julieduffy.com/the-playlist-of-the-book/' />
<meta name='shareaholic:keywords' content='music, spotify, daily dispatch, write, post' />
<meta name='shareaholic:article_published_time' content='2017-12-04T11:11:38-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-04T11:11:38-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='JulieD' />
<meta name='shareaholic:site_id' content='413e6937bad1650899b729de72f20bc4' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.julieduffy.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-04-at-11.04.12-AM.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.julieduffy.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-04-at-11.04.12-AM.png' />
<!-- Shareaholic Open Graph Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11510954-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11510954-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.julieduffy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.julieduffy.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.julieduffy.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.julieduffy.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.julieduffy.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.julieduffy.com/wp-content/themes/twentytwelve/style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.julieduffy.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.julieduffy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.julieduffy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<link rel='https://api.w.org/' href='http://www.julieduffy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.julieduffy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.julieduffy.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recharging The Batteries' href='http://www.julieduffy.com/recharging-day/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.julieduffy.com/the-playlist-of-the-book/" />
<link rel='shortlink' href='https://wp.me/p4pucd-NY' />
<link rel="alternate" type="application/json+oembed" href="http://www.julieduffy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.julieduffy.com%2Fthe-playlist-of-the-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.julieduffy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.julieduffy.com%2Fthe-playlist-of-the-book%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.julieduffy.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.julieduffy.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bdd6ab; background-image: url("http://www.julieduffy.com/wp-content/uploads/2010/01/bg-ornate.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Playlist of The Book" />
<meta property="og:url" content="http://www.julieduffy.com/the-playlist-of-the-book/" />
<meta property="og:description" content="The novel I&#8217;m currently writing is set in 1986. To get me in the mood, I created a custom playlist in Spotify, containing all kinds of groovy chart music that I was listening to back in 1986.…" />
<meta property="article:published_time" content="2017-12-04T16:11:38+00:00" />
<meta property="article:modified_time" content="2017-12-04T16:11:38+00:00" />
<meta property="og:site_name" content="Julie Duffy Writing (&amp; stuff)" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Playlist of The Book" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@StoryADayMay" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.entry-content img, .comment-content img, .widget img, img.header-image, .author-avatar img, img.wp-post-image {
	border-radius: none !important;
	box-shadow: none !important;
}			</style>
		</head>

<body class="post-template-default single single-post postid-3098 single-format-standard custom-background custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.julieduffy.com/" title="Julie Duffy Writing (&amp; stuff)" rel="home">Julie Duffy Writing (&amp; stuff)</a></h1>
			<h2 class="site-description">Word Wonders</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-juliemain-container"><ul id="menu-juliemain" class="nav-menu"><li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1999"><a href="http://www.julieduffy.com/blog/">Blog</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1997"><a href="http://www.julieduffy.com/">About</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2129"><a href="http://www.julieduffy.com/credits/">Publishing/Speaking</a>
<ul class="sub-menu">
	<li id="menu-item-3060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3060"><a href="http://www.julieduffy.com/credits/">Publishing Credits</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3059"><a href="http://www.julieduffy.com/credits/public-speaking/">Public Speaking</a></li>
</ul>
</li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="http://www.julieduffy.com/contact-me/">Contact Me</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="http://www.julieduffy.com/"><img src="http://www.julieduffy.com/wp-content/uploads/2014/02/cropped-2014julieduffycomheader.png" class="header-image" width="748" height="194" alt="Julie Duffy Writing (&amp; stuff)" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-3098" class="post-3098 post type-post status-publish format-standard hentry category-daily-dispatch category-writing tag-music tag-spotify">
				<header class="entry-header">
			
						<h1 class="entry-title">The Playlist of The Book</h1>
										<div class="comments-link">
					<a href="http://www.julieduffy.com/the-playlist-of-the-book/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><img class="aligncenter" style="float: left;" title="Screen Shot 2017-12-04 at 11.04.12 AM.png" src="http://www.julieduffy.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-04-at-11.04.12-AM.png" alt="Spotify thumbnails for Spiked!" width="115" height="115" border="0" />The novel I&#8217;m currently writing is set in 1986.</p>
<p>To get me in the mood, I created a custom playlist in Spotify, containing all kinds of groovy chart music that I was listening to back in 1986.</p>
<p>I looked up the UK chart hits from 1985 and 1986 and picked out all the stuff that I didn&#8217;t absolutely hate (interestingly, most of the stuff I left out was the stuff that my American friends remember fondly: American hair bands and such).</p>
<p>You can listen along, and then, when you read the novel, you&#8217;ll be sure to recognize the songs that get name-checked in the story!</p>
<p><a href="https://open.spotify.com/user/jwordsmith/playlist/790hU9tMCHKiqavnzUTwrH">Open the Spiked! playlist in Spotify </a></p>
<div class='shareaholic-canvas' data-app-id='27800134' data-app-id-name='post_below_content' data-app='recommendations' data-title='The Playlist of The Book' data-link='http://www.julieduffy.com/the-playlist-of-the-book/' data-summary=''></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.julieduffy.com/a-good-writing-day-is-hard-to-beat/" rel="bookmark" title="A Good Writing Day Is Hard To Beat">A Good Writing Day Is Hard To Beat </a></li>
<li><a href="http://www.julieduffy.com/reading-war-of-the-worlds-book-one-chapter-one/" rel="bookmark" title="Reading War Of The Worlds Book One, Chapter One">Reading War Of The Worlds Book One, Chapter One </a></li>
<li><a href="http://www.julieduffy.com/writing-prompts-2014/" rel="bookmark" title="My Latest Book &#8211; Writing Prompts 2014">My Latest Book &#8211; Writing Prompts 2014 </a></li>
<li><a href="http://www.julieduffy.com/how-im-creating-a-book-as-i-blog/" rel="bookmark" title="How I&#8217;m Creating A Book As I Blog">How I&#8217;m Creating A Book As I Blog </a></li>
<li><a href="http://www.julieduffy.com/dont-make-this-your-books-summary/" rel="bookmark" title="Don&#8217;t Make This Your Book&#8217;s Summary">Don&#8217;t Make This Your Book&#8217;s Summary </a></li>
</ol>
</div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.julieduffy.com/category/writing/daily-dispatch/" rel="category tag">Daily Dispatch</a>, <a href="http://www.julieduffy.com/category/writing/" rel="category tag">Write</a> and tagged <a href="http://www.julieduffy.com/tag/music/" rel="tag">music</a>, <a href="http://www.julieduffy.com/tag/spotify/" rel="tag">spotify</a> on <a href="http://www.julieduffy.com/the-playlist-of-the-book/" title="11:11 am" rel="bookmark"><time class="entry-date" datetime="2017-12-04T11:11:38+00:00">December 4, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.julieduffy.com/author/jwordsmith/" title="View all posts by JulieD" rel="author">JulieD</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.julieduffy.com/recharging-day/" rel="prev"><span class="meta-nav">&larr;</span> Recharging The Batteries</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-playlist-of-the-book/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.julieduffy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3098' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46041f4df8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
	<form action="" method="post">
	<input type="hidden" name="solo-comment-subscribe" value="solo-comment-subscribe" />
	<input type="hidden" name="postid" value="3098" />
	<input type="hidden" name="ref" value="http://www.julieduffy.com/the-playlist-of-the-book/" />

	<p class="solo-subscribe-to-comments">
	Subscribe without commenting	<br />
	<label for="solo-subscribe-email">E-Mail:	<input type="text" name="email" id="solo-subscribe-email" size="22" value="" /></label>
	<input type="submit" name="submit" value="Subscribe" />
	</p>
	</form>


			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-22" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/NSRXdxvSQC0" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-20" class="widget widget_text"><h3 class="widget-title">What&#8217;s New</h3>			<div class="textwidget"><p><b><i>A Month Of Writing Prompts 2016 <br />is now available</i></b></p>
<p><a href="https://www.amazon.com/Month-Writing-Prompts-2016-StoryADay-org-ebook/dp/B01E1X1S8O/ref=as_li_ss_il?ie=UTF8&qid=1471357297&sr=8-1&keywords=storyaday+2016&linkCode=li2&tag=stada-20&linkId=2e2691b57bdd086b4c8e4a49cec64c4c" target="_blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=B01E1X1S8O&Format=_SL160_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=stada-20" /></a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=stada-20&l=li2&o=1&a=B01E1X1S8O" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></p>
<hr />
<p><b><a href="http://diymfa.com/podcast/91-write-every-day-julie-duffy">Hear my interview</a></b> on the DIYMFA Radio podcast</p>
<hr />
<p><a href="http://www.julieduffy.com/category/writing/fiction/forgetown-follies/"><img width="150" height="84" src="http://www.julieduffy.com/wp-content/uploads/2014/07/Forgetown.jpg"/><br />
<b>ForgeTown - A Serial Novel</b><br /></a><br />
<a href="http://www.julieduffy.com/forgetown-episode-1-01-moving-day/">Start At Episode 1</a></p>
</div>
		</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">Challenges</h3>			<div class="textwidget"><p><a href="http://storyaday.org" target="_blank"><img src="http://storyaday.org/files/2016/05/2016stadabadgeCOMPLETED150x69.png"/></a></p>
<p><a href="http://storyaday.org" target="_blank"><img src="http://storyaday.org/files/2015/04/2015stadabadge150x69purple.jpg"/></a></p>
<p><a href="http://julieduffy.com/category/read"><img src="http://www.julieduffy.com/wp-content/uploads/2014/06/2014SummerRead_sb2_150x69.jpg"/></a></p>
<p><a href="http://storyaday.org" target="_blank"><img src="http://storyaday.org/files/2014/03/2014stadabadge150x69b.jpg"/></a></p>
<p><a href="http://storyaday.org" target="_blank"><img src="http://storyaday.org/files/2013/03/2013StADaBadge150x69.jpg"/></a></p>
<p><a href="http://storyaday.org"><img src="http://www.julieduffy.com/wp-content/uploads/2012/04/2012stadabadge150x69.jpg"/></a></p>
<p><a href="http://storyaday.org" target="_blank"><img src="http://storyaday.org/files/2012/08/2012SeptStADaBadge150x69.jpg"/></a></p>
<p><a href="http://storyaday.org"><img width="150" src="http://storyaday.org/files/2011/06/storyfestbadge2011150x69.jpg"/></a></p>
<p><a href="http://storyaday.org" target="_blank"><img src="http://storyaday.org/files/2010/05/stadabadge150x69.jpg"/></a></p>
<p><a href="http://storyaday.org"><img width="150" src="http://storyaday.org/files/2010/06/storyfestbadge150x69.jpg"/></a></p>
<p><a href="http://storyaday.org"><img width="150" src="http://www.julieduffy.com/wp-content/uploads/2011/01/stadabadge_gen_150x69.jpg"/></a></p>
<p>
<a href="http://www.inkygirl.com/1000-words-a-day-project/"><img src="http://www.julieduffy.com/wp-content/uploads/2011/01/1000words_150w.jpg"/></a>
</p>
<p>
<a href="http://write1sub1.blogspot.com"><img width="150" src="http://www.julieduffy.com/wp-content/uploads/2011/01/Write1Sub1Monthly150w.jpg"/></a><br />
<br />
<a href="http://nanowrimo.org"><img width="150" src="http://www.julieduffy.com/wp-content/uploads/2011/01/nanowrimo_participant_03_120x90.png"/></a></p>
<p><a href="http://lisajobaker.com/five-minute-friday/" title="Five Minute Friday"><img src="http://lisajobaker.com/wp-content/uploads/2012/06/5minutefriday.jpg" alt="Five Minute Friday" title="Five Minute Friday" style="border:none;" /></a></p>
<p><a href="http://www.maryrobinettekowal.com/journal/month-of-letters/"><img src="http://www.julieduffy.com/wp-content/uploads/2013/02/LetterMo20121.jpg"/></a></p>
</div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//julieduffy.us7.list-manage.com/subscribe/post?u=723cbc1a3be26f2d134889ad7&amp;id=90445ee557" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<h2>Get ForgeTown By Email - never miss an episode again!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group input-group">
    <strong>Send me emails  (select one or more) </strong>
    <ul><li><input type="checkbox" value="1" name="group[8229][1]" id="mce-group[8229]-8229-0"/><label for="mce-group[8229]-8229-0">With news and updates</label></li>
<li><input type="checkbox" value="2" name="group[8229][2]" id="mce-group[8229]-8229-1"/><label for="mce-group[8229]-8229-1">Whenever a new Forgetown episode is released</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_723cbc1a3be26f2d134889ad7_90445ee557" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/forgetown"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.julieduffy.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.julieduffy.com/">Latest ForgeTown Episodes</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/yNw8Eqtr6zk/'>ForgeTown 1.16 – Sleep Tight, Stella</a> <span class="rss-date">August 29, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/VbzPdNd0FTM/'>ForgeTown 1.15 – Good Night, Rob-A-Tron</a> <span class="rss-date">August 27, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/cj50fGk0fng/'>ForgeTown 1.13 – Lisa Weaver Comes To Call</a> <span class="rss-date">August 20, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/sKD15l1e4AU/'>ForgeTown 1.12 – A Meditation On Belonging</a> <span class="rss-date">August 18, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/w_60jb4T4pc/'>ForgeTown 1.11 – Two Men In T-Shirts</a> <span class="rss-date">August 15, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/2fIsd8Mqcds/'>ForgeTown 1.10 – Don Goes To Church</a> <span class="rss-date">August 13, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/MvFVul-0kCs/'>Forgetown Episode 1.09 – We Meet Jane Cope</a> <span class="rss-date">August 11, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/YUcRtzy7k3w/'>Forgetown Episode 1.08 – Don Dismisses The Movers</a> <span class="rss-date">August 8, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/akqDs3YGOaA/'>Forgetown Episode 1.07 – Robbie (Or Robert) Meets The Duck</a> <span class="rss-date">August 6, 2014</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/forgetown/~3/hxqt1V00VVg/'>Forgetown Episode 1.06 – Joe The Duck</a> <span class="rss-date">August 4, 2014</span></li></ul></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.julieduffy.com/the-playlist-of-the-book/">The Playlist of The Book</a>
									</li>
											<li>
					<a href="http://www.julieduffy.com/recharging-day/">Recharging The Batteries</a>
									</li>
											<li>
					<a href="http://www.julieduffy.com/storyboarding/">Storyboarding</a>
									</li>
											<li>
					<a href="http://www.julieduffy.com/do-you-know-the-dashing-white-sergeant/">Do You Know The Dashing White Sergeant?</a>
									</li>
											<li>
					<a href="http://www.julieduffy.com/15-things-about-my-dad/">15 Things About My Dad</a>
									</li>
					</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.julieduffy.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="569">5MinuteFridays&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="287">Audio&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="561">Fitness&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="782">link&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10">Links&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="147">Me&nbsp;&nbsp;(315)</option>
	<option class="level-1" value="598">&nbsp;&nbsp;&nbsp;appearances&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Blethers&nbsp;&nbsp;(46)</option>
	<option class="level-2" value="562">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gratitude&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;exercise&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="216">&nbsp;&nbsp;&nbsp;fangirl&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;Tales From The Lunchroom&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="201">&nbsp;&nbsp;&nbsp;weight&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="907">news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="516">Passions&nbsp;&nbsp;(136)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Cooking&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="375">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Better Breakfast&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="374">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Recipes&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="277">&nbsp;&nbsp;&nbsp;Faith&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Frugal&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="265">&nbsp;&nbsp;&nbsp;Frugal/Green&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Garden&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Green&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="266">&nbsp;&nbsp;&nbsp;Home/Garden&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;inspiration&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="327">&nbsp;&nbsp;&nbsp;Justice &amp; Peace&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Knit&nbsp;&nbsp;(70)</option>
	<option class="level-2" value="214">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Accessories&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fiber Trends Felted Clogs&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="218">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;harlotted&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="219">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;LYS&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="220">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;pattern&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="156">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;projects&nbsp;&nbsp;(40)</option>
	<option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;socks&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;stitch markers&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;swaps&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yarn Harlot&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="840">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="141">&nbsp;&nbsp;&nbsp;Parent&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Millennial Moms&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="783">photo&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="151">pictures&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="284">Podcast&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="460">Progress Report&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="208">Publish&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;acceptance&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="492">&nbsp;&nbsp;&nbsp;ebooks&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="493">&nbsp;&nbsp;&nbsp;kindle&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="207">&nbsp;&nbsp;&nbsp;POD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="778">quote&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="326">Rant&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="573">Read&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="784">regular&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="211">Tech&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;TechnoMum&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="558">&nbsp;&nbsp;&nbsp;Wordpress.com Blog Series&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="302">video&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="881">War Of The Worlds Readalong&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="204">Write&nbsp;&nbsp;(144)</option>
	<option class="level-1" value="278">&nbsp;&nbsp;&nbsp;100Words.com&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Autobio&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;business&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Daily Dispatch&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Development&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="281">&nbsp;&nbsp;&nbsp;Fiction&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="799">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Forgetown Follies&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="125">&nbsp;&nbsp;&nbsp;NaNoWriMo&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="519">&nbsp;&nbsp;&nbsp;NaNoWriMo2010&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="422">&nbsp;&nbsp;&nbsp;StoryADay.org&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="442">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tips&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="431">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Writing Exercises&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="http://www.julieduffy.com/tag/100words/" class="tag-cloud-link tag-link-279 tag-link-position-1" style="font-size: 10.75pt;" aria-label="100Words (9 items)">100Words</a></li>
	<li><a href="http://www.julieduffy.com/tag/amazon/" class="tag-cloud-link tag-link-267 tag-link-position-2" style="font-size: 8pt;" aria-label="Amazon (5 items)">Amazon</a></li>
	<li><a href="http://www.julieduffy.com/tag/amazon-kindle/" class="tag-cloud-link tag-link-16 tag-link-position-3" style="font-size: 10.125pt;" aria-label="Amazon kindle (8 items)">Amazon kindle</a></li>
	<li><a href="http://www.julieduffy.com/tag/books/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 8.875pt;" aria-label="books (6 items)">books</a></li>
	<li><a href="http://www.julieduffy.com/tag/courage/" class="tag-cloud-link tag-link-613 tag-link-position-5" style="font-size: 11.25pt;" aria-label="courage (10 items)">courage</a></li>
	<li><a href="http://www.julieduffy.com/tag/creativity/" class="tag-cloud-link tag-link-855 tag-link-position-6" style="font-size: 18.625pt;" aria-label="creativity (42 items)">creativity</a></li>
	<li><a href="http://www.julieduffy.com/tag/cyberman/" class="tag-cloud-link tag-link-232 tag-link-position-7" style="font-size: 8pt;" aria-label="cyberman (5 items)">cyberman</a></li>
	<li><a href="http://www.julieduffy.com/tag/doctor-who/" class="tag-cloud-link tag-link-56 tag-link-position-8" style="font-size: 8.875pt;" aria-label="doctor who (6 items)">doctor who</a></li>
	<li><a href="http://www.julieduffy.com/tag/fiction/" class="tag-cloud-link tag-link-872 tag-link-position-9" style="font-size: 13.625pt;" aria-label="Fiction (16 items)">Fiction</a></li>
	<li><a href="http://www.julieduffy.com/tag/flash-fiction/" class="tag-cloud-link tag-link-524 tag-link-position-10" style="font-size: 9.5pt;" aria-label="flash fiction (7 items)">flash fiction</a></li>
	<li><a href="http://www.julieduffy.com/tag/forgetown/" class="tag-cloud-link tag-link-800 tag-link-position-11" style="font-size: 8.875pt;" aria-label="Forgetown (6 items)">Forgetown</a></li>
	<li><a href="http://www.julieduffy.com/tag/frequency/" class="tag-cloud-link tag-link-641 tag-link-position-12" style="font-size: 11.25pt;" aria-label="frequency (10 items)">frequency</a></li>
	<li><a href="http://www.julieduffy.com/tag/ideas/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 8pt;" aria-label="ideas (5 items)">ideas</a></li>
	<li><a href="http://www.julieduffy.com/tag/inspiration/" class="tag-cloud-link tag-link-857 tag-link-position-14" style="font-size: 8.875pt;" aria-label="inspiration (6 items)">inspiration</a></li>
	<li><a href="http://www.julieduffy.com/tag/kath-rodriguez/" class="tag-cloud-link tag-link-814 tag-link-position-15" style="font-size: 11.25pt;" aria-label="Kath Rodriguez (10 items)">Kath Rodriguez</a></li>
	<li><a href="http://www.julieduffy.com/tag/kids/" class="tag-cloud-link tag-link-105 tag-link-position-16" style="font-size: 9.5pt;" aria-label="kids (7 items)">kids</a></li>
	<li><a href="http://www.julieduffy.com/tag/kindle/" class="tag-cloud-link tag-link-106 tag-link-position-17" style="font-size: 13pt;" aria-label="kindle (14 items)">kindle</a></li>
	<li><a href="http://www.julieduffy.com/tag/knitting-for-boys/" class="tag-cloud-link tag-link-247 tag-link-position-18" style="font-size: 8pt;" aria-label="knitting for boys (5 items)">knitting for boys</a></li>
	<li><a href="http://www.julieduffy.com/tag/knitting-olympics/" class="tag-cloud-link tag-link-248 tag-link-position-19" style="font-size: 8.875pt;" aria-label="Knitting Olympics (6 items)">Knitting Olympics</a></li>
	<li><a href="http://www.julieduffy.com/tag/maya-angelou/" class="tag-cloud-link tag-link-614 tag-link-position-20" style="font-size: 8.875pt;" aria-label="maya angelou (6 items)">maya angelou</a></li>
	<li><a href="http://www.julieduffy.com/tag/music/" class="tag-cloud-link tag-link-123 tag-link-position-21" style="font-size: 8pt;" aria-label="music (5 items)">music</a></li>
	<li><a href="http://www.julieduffy.com/tag/my-designs/" class="tag-cloud-link tag-link-251 tag-link-position-22" style="font-size: 11.25pt;" aria-label="My designs (10 items)">My designs</a></li>
	<li><a href="http://www.julieduffy.com/tag/nablopomo/" class="tag-cloud-link tag-link-124 tag-link-position-23" style="font-size: 10.75pt;" aria-label="nablopomo (9 items)">nablopomo</a></li>
	<li><a href="http://www.julieduffy.com/tag/nanowrimo/" class="tag-cloud-link tag-link-859 tag-link-position-24" style="font-size: 9.5pt;" aria-label="NaNoWriMo (7 items)">NaNoWriMo</a></li>
	<li><a href="http://www.julieduffy.com/tag/novel/" class="tag-cloud-link tag-link-593 tag-link-position-25" style="font-size: 8.875pt;" aria-label="novel (6 items)">novel</a></li>
	<li><a href="http://www.julieduffy.com/tag/originality/" class="tag-cloud-link tag-link-673 tag-link-position-26" style="font-size: 11.25pt;" aria-label="originality (10 items)">originality</a></li>
	<li><a href="http://www.julieduffy.com/tag/persistence/" class="tag-cloud-link tag-link-621 tag-link-position-27" style="font-size: 10.125pt;" aria-label="persistence (8 items)">persistence</a></li>
	<li><a href="http://www.julieduffy.com/tag/politics/" class="tag-cloud-link tag-link-153 tag-link-position-28" style="font-size: 8.875pt;" aria-label="politics (6 items)">politics</a></li>
	<li><a href="http://www.julieduffy.com/tag/productivity/" class="tag-cloud-link tag-link-480 tag-link-position-29" style="font-size: 18.875pt;" aria-label="productivity (44 items)">productivity</a></li>
	<li><a href="http://www.julieduffy.com/tag/quality/" class="tag-cloud-link tag-link-623 tag-link-position-30" style="font-size: 8pt;" aria-label="quality (5 items)">quality</a></li>
	<li><a href="http://www.julieduffy.com/tag/quantity/" class="tag-cloud-link tag-link-622 tag-link-position-31" style="font-size: 8.875pt;" aria-label="quantity (6 items)">quantity</a></li>
	<li><a href="http://www.julieduffy.com/tag/readalong/" class="tag-cloud-link tag-link-883 tag-link-position-32" style="font-size: 8.875pt;" aria-label="readalong (6 items)">readalong</a></li>
	<li><a href="http://www.julieduffy.com/tag/short-story/" class="tag-cloud-link tag-link-426 tag-link-position-33" style="font-size: 12.625pt;" aria-label="short story (13 items)">short story</a></li>
	<li><a href="http://www.julieduffy.com/tag/story/" class="tag-cloud-link tag-link-425 tag-link-position-34" style="font-size: 13pt;" aria-label="story (14 items)">story</a></li>
	<li><a href="http://www.julieduffy.com/tag/storyaday/" class="tag-cloud-link tag-link-552 tag-link-position-35" style="font-size: 9.5pt;" aria-label="StoryADay (7 items)">StoryADay</a></li>
	<li><a href="http://www.julieduffy.com/tag/time-to-write/" class="tag-cloud-link tag-link-643 tag-link-position-36" style="font-size: 9.5pt;" aria-label="time to write (7 items)">time to write</a></li>
	<li><a href="http://www.julieduffy.com/tag/truth/" class="tag-cloud-link tag-link-706 tag-link-position-37" style="font-size: 9.5pt;" aria-label="Truth (7 items)">Truth</a></li>
	<li><a href="http://www.julieduffy.com/tag/tumblr/" class="tag-cloud-link tag-link-785 tag-link-position-38" style="font-size: 14pt;" aria-label="tumblr (17 items)">tumblr</a></li>
	<li><a href="http://www.julieduffy.com/tag/video/" class="tag-cloud-link tag-link-873 tag-link-position-39" style="font-size: 8pt;" aria-label="video (5 items)">video</a></li>
	<li><a href="http://www.julieduffy.com/tag/work/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 11.25pt;" aria-label="work (10 items)">work</a></li>
	<li><a href="http://www.julieduffy.com/tag/writing/" class="tag-cloud-link tag-link-865 tag-link-position-41" style="font-size: 22pt;" aria-label="Write (79 items)">Write</a></li>
	<li><a href="http://www.julieduffy.com/tag/writer/" class="tag-cloud-link tag-link-644 tag-link-position-42" style="font-size: 8pt;" aria-label="writer (5 items)">writer</a></li>
	<li><a href="http://www.julieduffy.com/tag/writing-advice/" class="tag-cloud-link tag-link-637 tag-link-position-43" style="font-size: 11.75pt;" aria-label="writing advice (11 items)">writing advice</a></li>
	<li><a href="http://www.julieduffy.com/tag/writing-tips/" class="tag-cloud-link tag-link-625 tag-link-position-44" style="font-size: 9.5pt;" aria-label="writing tips (7 items)">writing tips</a></li>
	<li><a href="http://www.julieduffy.com/tag/yarn/" class="tag-cloud-link tag-link-264 tag-link-position-45" style="font-size: 8pt;" aria-label="yarn (5 items)">yarn</a></li>
</ul>
</div>
</aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">NaNoWriMo 2010</h3>			<div class="textwidget"><a href="http://www.nanowrimo.org/eng/user/663248"><img src="http://www.julieduffy.com/wp-content/uploads/2010/11/nano_10_winner_120x240-4.png"/></a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- Facebook Like Badge START --><div style="width: 100%;"><div style="background: #3B5998;padding: 5px;"><img src="http://www.facebook.com/images/fb_logo_small.png" alt="Facebook"/><img src="http://badge.facebook.com/badge/365500320517.755758853.2133900001.png" alt="" width="0" height="0"/></div><div style="background: #EDEFF4;display: block;border-right: 1px solid #D8DFEA;border-bottom: 1px solid #D8DFEA;border-left: 1px solid #D8DFEA;margin: 0px;padding: 0px 0px 5px 0px;"><div style="background: #EDEFF4;display: block;padding: 5px;"><table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top"><img src="http://www.facebook.com/images/icons/fbpage.gif" alt=""/></td><td valign="top"><p style="color: #808080;font-family: verdana;font-size: 11px;margin: 0px 0px 0px 0px;padding: 0px 8px 0px 8px;"><a href="http://www.facebook.com/julie.duffy" target="_TOP" style="color: #3B5998;font-family: verdana;font-size: 11px;font-weight: normal;margin: 0px;padding: 0px 0px 0px 0px;text-decoration: none;" title="Julie McCarroll Duffy">Julie McCarroll Duffy</a> likes</p></td></tr></table></div><div style="background: #FFFFFF;clear: both;display: block;margin: 0px;overflow: hidden;padding: 5px;"><table cellspacing="0" cellpadding="0" border="0"><tr><td valign="middle"><a href="http://www.facebook.com/pages/Story-A-Day/365500320517" target="_TOP" style="border: 0px;color: #3B5998;font-family: verdana;font-size: 12px;font-weight: bold;margin: 0px;padding: 0px;text-decoration: none;" title="Story A Day"><img src="http://www.facebook.com/profile/pic.php?oid=AQAPPZYykn5sOJ80sgcAUkzcC_RgC_mEhSgQAYDMS73XYCU5a63SjYPYtk-aUKIi89A&size=square" style="border: 0px;margin: 0px;padding: 0px;" alt="Story A Day"/></a></td><td valign="middle" style="padding: 0px 8px 0px 8px;"><a href="http://www.facebook.com/pages/Story-A-Day/365500320517" target="_TOP" style="border: 0px;color: #3B5998;font-family: verdana;font-size: 12px;font-weight: bold;margin: 0px;padding: 0px;text-decoration: none;" title="Story A Day">Story A Day</a></td></tr></table></div></div><div style="display: block;float: right;margin: 0px;padding: 4px 0px 0px 0px;"><a href="http://www.facebook.com/badges/like.php" target="_TOP" style="color: #3B5998;font-family: verdana;font-size: 11px;font-weight: none;margin: 0px;padding: 0px;text-decoration: none;" title="Create your Like Badge">Create your Like Badge</a></div></div><!-- Facebook Like Badge END --></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://storyaday.org/about"><img width="200" height="92" src="http://www.julieduffy.com/wp-content/uploads/2010/05/stadabadge200x92.jpg"/></a>

<p>
</p><p><a href="http://storyaday.org/wordsmithy">My Story A Day blog</a>

</p></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Hosted By Bluehost</h3>			<div class="textwidget"><script type="text/javascript" src="http://www.bluehost.com/src/js/jdwrite/CODE94/88x31/bh_88x31_05.gif"></script>
</div>
		</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title">Like My Theme?</h3>			<div class="textwidget"><a href="http://www.shareasale.com/r.cfm?b=210935&amp;u=409538&amp;m=24570&amp;urllink=&amp;afftrack=" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.shareasale.com/r.cfm?b=210935&amp;u=409538&amp;m=24570&amp;urllink=&amp;afftrack=', ' Check out ThesisTheme for WordPress');" target="_blank"> Check out ThesisTheme for WordPress</a>
<p>
<a href="http://www.shareasale.com/r.cfm?b=210935&u=409538&m=24570&urllink=&afftrack="><img src="http://www.shareasale.com/image/24570/thesis-125x125-1.png" alt="How smart is your Theme?  How good is your support? Check out ThesisTheme for WordPress." border="0"/></a></p></div>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch: 4.3.21 -->	<div style="display:none">
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.julieduffy.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.julieduffy.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.julieduffy.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.julieduffy.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.julieduffy.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'65179621',post:'3098',tz:'-5',srv:'www.julieduffy.com'} ]);
	_stq.push([ 'clickTrackerInit', '65179621', '3098' ]);
</script>
</body>
</html>